Skip to main content

joeri poesen / bio / blog / contact

Home / Articles / Consequences of the mandatory Rails 1.1.6 upgrade

It would seem the mandatory Rails 1.1.6 upgrade broke my blog engine in a couple of ways.

I've managed to reduce the problem to a weird Model-refusing-to-reload bug that only occurs when I let FastCGI handle the request. When I fall back to good old CGI all is well, but all is slow.

For now, CGI it is until I

- figure out what is up with fcgi

- switch to my dedicated server

whichever comes first.